Announcement DBOZ Vulkan Minimum Requirements

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • DBOZ Vulkan Minimum Requirements




    ★What is Vulkan?★
    Vulkan is a low-overhead, cross-platform API, open standard for 3D graphics and computing.
    Vulkan targets high-performance realtime 3D graphics applications, such as video games and interactive media. Compared to DirectX9, Vulkan is a newer API, intended to offer higher performance and more balanced CPU and GPU usage and provides a considerably lower-level API and parallel tasking for the application.


    ★Minimum Requirements★
    Brand GPU Driver (Recommended) Release Date
    AMD AMD Radeon HD 7730 series or newer Radeon Driver 20.2 or newer 2012
    Nvidia Geforce GTX 745 (Desktop), MX130 (Mobile) Nvidia Driver 415.22 or newer 2014
    Intel Intel HD Graphics 505 or newer Intel Driver 19.0 or newer 2015



    ★How to activate Vulkan?★
    1 - Open your Launcher

    2 - Open Launcher Configurations

    3 - Change Render API from DirectX9 to DXVK (Vulkan)

    4 - Click on the Save button


    ★What should I expect?★
    Vulkan API will provide you, more stability in frametime, and will give you a boost in performance.
    AMD users will have the biggest performance boost and will address some stuttering issues compared to DirectX9.

    ★Notes★

    This is an experimental feature, you can expect new bugs or crashes.
    When reporting a bug in the forum, inform which Render API was currently used DirectX9 or DXVK

    ★For more support information:★
    AMD: https://www.amd.com/en/technologies/vulkan
    Nvidia: https://developer.nvidia.com/vulkan-driver
    Intel: https://www.intel.com/content/www/us/en/support/articles/000005524/graphics.html

    Signature



    “Remember, hate is always foolish, and love is always wise."