Need Help for few small quests :)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    To send private messages or create posts you need to create at least one character in game. You can download game here.

    • Need Help for few small quests :)

      Hi there,

      I´m realy new in this forum + in the game. After playing step by step I have reached Level 25.

      But I have few open quests, what I don´t understand...

      1. Quest "Sending mail to others!" - one of my friend plays too, we have send us good 10 mails, but we can´t complete the quest... what must we do, after "Use Mailbox" what the target say...

      2. Quest "Let´s use item disammebly!" - the same, with Sending mail. We have searched now good 10 hours or so, but havn´t find out, how to dissambly the items. The Help in game, we have seen one of those machines, we have found it - but don´t find out, what we must do there, that we disassembly the items...

      3. Quest "Adventures can do extraordinary things" The target say: "Move the Dragon Molars Big Rock and bring the shoes back." all good - but I try every new level to do anything on this rock but nothing happens. I cant get this as target, cant move this rock - nothing. What must we do, do complete this quest - or is it a bug? Dont know it... :)

      4. In Popped Village, I can see with "Quest Info" on the Map, there are two quests - but when I go to this point, there is nothing.

      First is this merchant, by this machine, where you can make upgrade stones (this is, what I have found out yesterday xd) but, this npc, don´t have a quest for me. But - with "Quest Info" on the map, there I can see, he has a quest...

      Second is one Level 7 quest Baba - A old Hero or so, this is near Kokkara Village. When I go to this point, there is nothing to see. Only big statue and thats all.

      The only thing, what I have found out too, is for the quest "A reliable partner!" to use the pet machine, that is not implented yet. :)

      Have farmed so the zenny, but yeah, cant use it. Its ok, there comes the message, but for others, there I realy need help, to understand it.

      I hope, you can help me with those quests, what I must do there.

      See ya,

      IceDancer -> in Game NoaFang ^.^
    • Hi


      1- That quest doesn't work for now.
      2- 95% craft system (for that is disassembly, get item for craft) is off

      // Forget these two quest for now.

      3- This quest should be able to complet, but maybe you have to change the channel. Sometimes that works.

      4- Probably are quest disabled, for system that are disabled xD. Just ignore it.

      5- Pets are waiting for re-work.

      Signature

      Te gusta jugar al juego en español?, creo que la respuesta es si, pero ves que es muy poco lo que tenemos traducido.

      Si estas interesado en ayudar a traducir el juego, lee este post, donde vas a encontrar mas informacion: [Traducción] Buscamos traductores para el equipo de español
    • Then I try it with this Rock Stone again. But first, must afk now. When I have tried it on different channels and it´s should work/ or not, I post it here again. :)

      Dog is waiting now :D

      Edit:

      Thanks, have try it on Channel 4 and there has it works now, with this Dragon Rock Stone :)

      When I find more from those quest´s, where I need help, I use this thread. :)

      The post was edited 1 time, last by IceDancer ().